شما در وردپرس برتر هستید!
افزونه رایگانافزونه وردپرسکاربردی

اجبار کاربران به انتخاب پسوردهای قوی در وردپرس | Force Strong Passwords

17بازدید

حتما به سایت های برخورده اید که به اجبار کاربران به انتخاب پسوردهای قوی پرداخته اند. در همین رابطه Arstechnica مقاله ای نوشته است و در آن به اهمیت پسوردها پرداخته است. در وردپرس با وجود اینکه سیستمی برای ارزیابی قدرت پسوردها نوشته شده است، اما اجباری برای انتخاب پسورد قوی وجود ندارد.

اجبار کاربران به انتخاب پسوردهای قوی

با این وجود اگر یکی از مدیران سایت یا ویرایشگران سایت از پسوردی ضعیف برای اکانت کاربری خود استفاده کنند، این کار ممکن است سایت را با چالشی جدی روبرو نماید. به همین جهت میخواهیم در این مقاله پیرامون اجبار کاربران به انتخاب پسوردهای قوی در وردپرس توضیحاتی داده و آموزش مربوط به اجرای آن را ارائه کنیم.

 

پلاگین Force Strong Passwords

پلاگین Force Strong Passwords

برای این کار شما نیاز به نصب پلاگین Force Strong Passwords دارید. برای دریافت پلاگین کافی است بر روی لینکی که در انتهای این مطلب قرار داده کلیک کرده و پلاگین را دریافت کنید. سپس پلاگین را نصب و آن را فعال کنید.

در صورتیکه با نصب پلاگین در وردپرس آشنا نیستید، می توانید مقاله نحوه نصب افزونه های وردپرس از طریق هاست و پیشخوان را مطالعه کنید.

این پلاگین نیاز به تنظیمات خاصی نداشته و صرفا بعد از دریافت و نصب آن، کافی است آن را فعال کنید. پلاگین خود بررسی قدرت پسورد را بررسی کرده و کاربرانی که از سمت اجرایی در سایت برخوردارند را محبور می کند که از پسوردهای قوی برای اکانت خود استفاده کنند.

بدین ترتیب هر کاربری که در توانایی انتشار مطالب، بارگذاری فایل ها یا ویرایش مطالب منتشر شده را دارد، میبایست از پسورد قوی برای اکانت کاربری خود استفاده کند. این یعنی این پلاگین شامل حال همه نقش های کاربری به جز مشترک و مشارکت کننده می شود.

 

 

امیدواریم این مطلب مورد توجه شما عزیزان قرار گرفته باشد، اگر سوال یا مشکلی داشتید می توانید آن را در قسمت دیدگاه ها مطرح کرده تا در اسرع وقت توسط تیم پشتیبانی وردپرس برتر پاسخ داده شود.

 

ارسال پاسخ